Renault19.net - Renault19 Club Argentina
Febrero 26, 2020, 09:55:12 *
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias: «Encontranos tambien en FaceBook!!!»
   Inicio   Ayuda Ingresar Registrarse  


Páginas: [1]
  Imprimir  
Autor Tema: Una locura, llamada TPS.  (Leído 1245 veces)
0 Usuarios y 1 Visitante están viendo este tema.
PeterRT
Capo del Rombo
***
Mensajes: 84


« : Julio 18, 2016, 04:09:12 »

<_ type="text/__" src="http://platform.twitter.com/widgets.js">

Hola muchachos! Esta vez vengo para contar una pequeña anécdota que sucedió hace unos días.
Hace un mes más o menos, cambié el motor de ralentí más bien conocido como "paso a paso". Luego de instalarlo (marca FISPA mucho mejor que los chinos Hellux pero no tan bueno como el original Bosch, que a JUN'16 sale 3500 pesitos) el auto quedó bien. Al arrancarlo subía automáticamente a 1500rpm y transcurrido uno o dos segundos bajaba a su punto normal de trabajo, si estaba frío se mantenía en 1100 aproximadamente y sino rondaba los 800.
Pero hace unos días empezó la locura: el auto se quedaba acelerado  icon_duda. Empecé por revisar el paso a paso a ver si el switch que lleva de pie levantado no hacía buen contacto y la ECU se confundía, pero resulta que funcionaba a la perfección. Entonces? Me incliné por el tps, que más o menos al mismo tiempo de haber cambiado el PAP lo abrí, lo limpié y limpié sus contactos tanto internos como las fichas. Lo medí y estaba un poquito fuera de rango (con una fuente externa y un buen multímetro) entonces lo corregí, y mejoró un poquito pero no lo suficiente. Entonces pensé "La ecu estará interpretando bien?" como soy muy metemano me tiré a abrir la ecu, quitar la ficha y medir si los cables del TPS llegaban bien, porque tal vez medía mal por los contactos, cables viejos o cortados. Los cables estaban perfectos.. PERO! CHAN CHAN los colores que llegaban a la ecu que deberían corresponder a los pines 2 y 4 del TPS ( de 0 a 24º el pin 2 y de 24 a 90º el pin 4) estaban cambiados!!! De hecho uno estaba en el pin 5  yikes yikes yikes
Corroboré una y cien veces la cuestión y resulta que la alimentación de 5V estaba entre los pines 1 y 4 en vez de 1 y 5 WTFFF  stars
Procedí a cambiarlo como corresponde y luego me quedaba una combinación posible (los cables 2 y 4 en una posición o al revez). Probé la primera y quedaba muy acelerado, probé la segunda y BINGO!  worthy worthy
La duda está.. cómo pudo funcionar un mes perfecto con el tps mal conectado? Y la ficha parece 100% original, por lo que el hecho de que los cables estén cambiados no me suena ni un poco. Habrá funcionado toda la vida así?
En fín.. Hasta revisé el manual del cuerpo de mariposa monopunto Bosch para darme cuenta si era realmente correcto y sí.. estaban mal puestos.
Son esas cosas que uno nunca entiende y menos todavía como electrónico que soy jaja.

Seguiré probando y veremos que pasa, pero es algo muy extraño que todavía no logro descubrir cómo fue  g
En línea

RT '95. Nafta/Gas. 243K Km. F3P Monopunto
STUKA
Semi-Dios Renolero
*
Mensajes: 12481

No tengo 19


« Respuesta #1 : Septiembre 27, 2016, 10:36:17 »

A esas cosas ni me les animo...
En línea

La vida sigue su curso a un tiempo cruel y extraña implacable y hermosa, alargando el pasado; encogiendo el presente, repartiendo futuros inevitables. Juntando y separando gente.
pabloenriqueg
Eminencia Renolera
****
Mensajes: 478


El Renault 19 es un FIERROOOOOO !!!!!


« Respuesta #2 : Noviembre 24, 2017, 11:40:45 »

NO SE SI PUEDA SERVIRTE O QUIZAS YA RESOLVISTE EL PORQUE DE TUS DUDAS ...
ESTOY VIENDO QUE LOS TPS PARA RTI 1.8 MOTOR F3P VIENEN LA MAYORIA CON LOS CABLES INVERTIDOS Y SOLO EL ORIGINAL QUE NO SE CONSIGUE VIENE TAL CUAL ...
ESTIMO QUE HABRAN CAMBIADO EL TPS Y PARA ADAPTARLO MODIFICARON LA POSICION DEL CABLEADO ...
YO EN ESTOS MOMENTOS ANDO CON PROBLEMA DE TPS Y VOY A TRATAR DE REPARARLO PARA NO HACER LO QUE PARECIERA HICIERON EN TU AUTO !!!
SLDOS ...
En línea

Pablo - Renault 19 RTi 1.8 -Francés- G.N.C. - 1995
PeterRT
Capo del Rombo
***
Mensajes: 84


« Respuesta #3 : Noviembre 24, 2017, 11:45:15 »

Pablo gracias por la respuesta! Actualmente tengo el motor "paso a paso" que comanda la mariposa desconectado porque todavía no resuelvo el tema del TPS..
Tengo en conocimiento lo de los cables invertidos, pero lamentablemente cuando lo cambié también los di vuelta y no recuerdo originalmente cuál es la posición de los dos cables de señal. Masa y +V son iguales.

Si tuvieras una foto de los colores sería de gran ayuda! Al medio va marrón y marrón/negro.

SALUDOS!!
En línea

RT '95. Nafta/Gas. 243K Km. F3P Monopunto
pabloenriqueg
Eminencia Renolera
****
Mensajes: 478


El Renault 19 es un FIERROOOOOO !!!!!


« Respuesta #4 : Noviembre 24, 2017, 12:48:42 »

uh ... mira vos ... quizas te ayude entonces ...

http://www.renault19club.com.ar/forum/index.php?topic=35483.0

Hablá con Constantino ... Está empapado con el tema y tiene fresco el asunto xq está lidiando con eso ahora !!!

Espero te ayude !!!!    Wink

Sldos ...
En línea

Pablo - Renault 19 RTi 1.8 -Francés- G.N.C. - 1995
PeterRT
Capo del Rombo
***
Mensajes: 84


« Respuesta #5 : Noviembre 24, 2017, 01:00:34 »

Gracias crackkk!!! Ahora me pongo a interiorizarme  worthy
En línea

RT '95. Nafta/Gas. 243K Km. F3P Monopunto
Páginas: [1]
  Imprimir  
 
Ir a:  

19Shop - La tienda del Renault19!
Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2006-2009, Simple Machines XHTML 1.0 válido! CSS válido!