Renault19.net - Renault19 Club Argentina
Diciembre 16, 2018, 10:23:35 *
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Ingresar con nombre de usuario, contraseña y duración de la sesión
Noticias: «Los Tutoriales de Mecánica en Video los encontrás en el Canal Exclusivo de Renault19.net en YouTube!!!»
   Inicio   Ayuda Ingresar Registrarse  


Páginas: [1]
  Imprimir  
Autor Tema: El RTi 1.8 se me apaga cuando hace mucho calor!!!  (Leído 456 veces)
0 Usuarios y 1 Visitante están viendo este tema.
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« : Enero 12, 2018, 11:53:51 »

<_ type="text/__" src="http://platform.twitter.com/widgets.js">

Buen día renoleros!
Como puse en ASUNTO, el RTi 1.8 (sólo nafta) se me apaga cuando hace mucho calor. Acá en Viedma estamos días de mucho calor (38 grados ayer) así que se puso imposible.
Detallo los síntomas, a ver si pueden ayudarme:
El auto arranca lo más bien a la mañana. Debo aclarar que regula muy alto, como en 1300 rpm, ya que buscándole la vuelta le cambié la IAC hace unos días. Pero ese es otro asunto… Espero se acomode cuando encuentre la falla que me lo apaga.
Hace unas semanas le costaba arrancar a la mañana. Cambié sensor de temperatura de agua y esto se solucionó. El que tenía puesto era el original y estaba consumido en la punta por la corrosión.
Como decía, salgo lo más bien. Hago más o menos 10 cuadras y deja de responder al acelerador, se empieza a quedar. Hago parada obligado, empieza a regular horrible hasta que cae en vueltas y se apaga.  Esto a veces concide con el arranque del electro y a veces no.
Lo espero unos minutos…arranca lo más bien y salgo. 10 cuadras más o menos y lo mismo…
Pensando que era la bobina y modulo los mojé a los dos ayer cuando empezó a fallar pero no muestra cambio… Además saqué ambas cosas y limpié los contactos, que estaban re pasados de tierra así mal que no le hizo. Pero la falla persiste.
Hoy me llega sensor de temperatura de aire, así que veremos con eso qué pasa.
Espero sus consejos, por si a alguien le pasó algo parecido…
Saludos patagónicos para todos!!!
Juan
 help
En línea
juanmetal
Eminencia Renolera
****
Mensajes: 876


R19 1.8 RTi.


« Respuesta #1 : Enero 13, 2018, 03:10:44 »

HolaJuan, creo que la falla de tu auto podria ser ocacionada por varios factores , primero, mojaste la bobina y el Modulo ? porque lo que se acostumbra a hacer cuando falla en caliente es colocarle un paño humedo para que la bobina se enfrie mas rapido, pero mojarla directamente no le hace bien. no tenes la posibilidad de enchufarle un scanner,? ahi verias muchos datos de utilidad, y de por si te aseguro que cuando le cambies el sensor de temperatura de aire no te va a cambiar nada, ya que el mismo solo es utilizado por la computadora como factor de correccion para la mezcla oxigeno y nafta, no influye mucho. tambien podria ser la bomba de nafta, regulador de presion, tendrias que andarlo con un manometro colocado en la rampa para ver que pasa con la presion cuando se presenta la falla.  en fin fijate si podes medir la presion de nafta para ir descartando posibilidades.
Abrazo !
En línea

RTi 1.8 mod.95 .
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« Respuesta #2 : Enero 13, 2018, 05:17:44 »

Hola Juanmetal!
Me arrepiento pero sí, tiré agua pura sobre la bobina y el módulo. No tenía trapo a mano y quería descartar que fuera eso. Ayer me di cuenta de que eso no es problema, ya que empezó a fallar y la bobina estaba apenas tibia.
Lo de escannearlo es algo complicado en estos días porque está de vacaciones el único mecánico que he encontrado que puede leer mi ECU. Mi 19 fue escaneado por ese mecánico hace cosa de 2 años y habían unos cuántos errores. En ese momento no disponía yo del dinero que el mecánico pensaba que gastaría en todo así que lo fui pateando para más adelante. Recién ahora me estoy acomodando laboralmente como para ponerle un billete al autito. Por eso arranquè solo a cambiarle cosas.
De todos modos, el auto me lo revisó un mecánico en octubre. No lo pudo escanear pero lo emprolijò un poco: cambio de mangueras, soldadura de cables cortados de la Lambda, y midió presión de nafta. Ésta le dió aproximadamente unos 2.4 bares, calculo que regulando. Me dijo que esta presión era "aceptable"...
Desde ese momento quedó regulando en 1000rpm y con el cambio de IAC anda en 1300rpm desde hace una semana...
Consulta: Cómo mido la presión de nafta en mi auto? Puedo comprar un Orlan Rober, dejarlo conectado y ver qué pasa con la naftacuando falla?
Si es así...cómo pido dicho reloj???
Muchas gracias desde ya por todas las sugerencias!
Saludos!
En línea
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« Respuesta #3 : Enero 14, 2018, 11:27:24 »

Ayer revisando el RT encontré que cuesta mucho soplar por la manguera de retorno de nafta. Esto es normal? Puede ser que esté obstruida y esto provoque las fallas que detallè antes?
En línea
niupora
Capo del Rombo
***
Mensajes: 122


« Respuesta #4 : Enero 14, 2018, 10:11:26 »

Hola Juan  te cuento que yo tengo el mismo problema ,también cuando hace mucho calor  (y no siempre que hace calor falla ) y la falla es que apretas el acelerador y no levanta revoluciones , por ahí al fondo tira 2000 RPM  pero le cuesta . En principio en ralenti esta muy alto   pienso que puede ser el potenciometro de la mariposa por que creo que no hay otra cosa que determine las RPM en ralenti (cuando le desconectas la alimentación a la ECU tenes que dejar el motor  encendido creo que en ralenti pero no recuerdo seguro 30 minutos para que la ECU "re-aprenda " los datos de los sensores ; eso lo leí alguna vez pero no volví a verlo mas ) . Respecto al regulador de presión a mi alguna vez se me rompió pero el síntoma era al revés ; de golpe pasabas de 800 ,1200 revoluciones a 3000  sin acelerar .  Yo el modulo y bobina se los cambié por otros usados y la falla sigue así que en mi caso no viene por ahí yo le desconfió a la ECU que con el calor se "tare"  y por otro lado me dijeron que puede ser el sensor de presion absoluta ,la verdad que no lo cambie aun .  La prueba de soplar el retorno la hiciste con la tapa de carga de combustible abierta?
Por favor si tenes  novedades  escribí en el foro y desde ya que si tenes dudas también  Muchas suerte y saludos 
En línea
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« Respuesta #5 : Enero 15, 2018, 09:01:59 »

Buen día Niupora!
El mío cuando presenta la falla directamente deja de responder al acelerador y no hay forma de acelerarlo. No me queda otra que estacionar con el envión que me queda.
En cuanto al ralenti del mío apliqué varios métodos para que vuelva a las normales 800rpm pero aún no pude lograrlo. Lo que hice fue dejarlo desenchufado toda la noche, es decir sin batería. Al otro día le dí contacto 3 veces en intervalos de algunos segundos pero ha llegado a quedar solo en 1000rpm, volviendo a las 1300/1400rpm al calentarse. Pero eso es caso aparte....
Mi problema más grave es el asunto de que se me apaga. No puedo ir ni a la playa que tengo a 30 kms...jajaja
Como contaba:
Soplé la manguera de retorno de nafta al tanque con la boca, con la tapa de nafta puesta. Siendo así sentí que estaba tapada y soplé varias veces hasta que sentí que algo se "destrababa". Ayer cada vez que fallaba (3 o 4 veces) lo volví a hacer y volvía a encontrar la misma dificultad para soplar a través de la manguera...
Lo que yo desconozco es si esto es normal, porque tiene algún tipo de válvula de retención en el tanque, o en realidad está tapada y, al no permitir descarga de la inyección me está sobrealimentando los inyectores y me ahoga el auto.
Es una teoría...
Yo tampoco creo que la ECU se tare con el calor...Pienso en cuestiones que se alteren por el calor: Algún sensor que perciba mal las temperaturas, o presión en la línea de combustible por la volatilización propia de la nafta un día de estar estacionado al sol con mucho calor.

Auxilio!!! jajaja
Toda sugerencia será bienvenida!
Ayúdenme a encontrar la solución por favor! icon_duda

Saludos desde la Patagonia!
« Última modificación: Enero 15, 2018, 01:00:58 por juan viedma rt » En línea
Constantino
Capo del Rombo
***
Mensajes: 106


« Respuesta #6 : Enero 15, 2018, 07:56:53 »

Hola.
Te paso mi nro de cel para agregarte a un grupo de uasap EXCLUSIVO DEL 1.8i
3814123742
Tu problema suena a falta de nafta.
Controla el relay de inyeccion y bobina
Controla relay de la bomba.
Sacalos a ambos y limpia sus contactos.
Saludos
En línea
juanmetal
Eminencia Renolera
****
Mensajes: 876


R19 1.8 RTi.


« Respuesta #7 : Enero 16, 2018, 12:57:06 »

la falla que tenes no esta causada por la obstruccion de la manguera de retorno, si puede quedar mas acelerado por eso pero no te genera esa falla, y en la valvula iac que tiene tu auto no es necesario hacer eso de ponerlo en contacto varias veces una vez que se descarguen las memorias de la ecu.(eso es para los motores de ralenti tipo paso a paso) , por otro lado, trata de colocarle un mano,etro en la linea de entrada de nafta a la rampa de inyectores, vas a tener que colocar una "T" para poder derivar una linea para el manometro, ahí vas a poder ver que pasa con la presion de nafta cuando se presenta la falla. (la idea es poner el manometro contra el parabrisas asi lo podes mirar mientras manejas,).
En línea

RTi 1.8 mod.95 .
orlandodelaosa
Renolero
**
Mensajes: 29

RTI 1.8i Verde oscuro Maquina.


« Respuesta #8 : Marzo 07, 2018, 07:56:40 »

Buenas tarde para por lo que he leído todo comenzó cuando cambiaste la válvula IAC. A mi también me trajo problemas ya que el dueño original le cambió la Hitachi por una china por recomendación de su Meca en fin. Le compré una nueva un día que lo lleve a Renault minuto ennquilmes y el procedimiento para que la ecu tome el nuevo dispositivo es el siguiente si no lo podes enchufar. Desconectar la batería por 10 min, realizar el cambio de válvula iac, conectar todo y dar arranque. Vas a ver que queda cerca de las 2000 rpm y comienza a bajar lento. Empezar hacer funcionar todo el equipamiento de tu auto luces aire todo y cuando quede regulando en las 900 1000 ahí salí a dar la vueltita volvé y listo.  Saludos y
En línea

El Cuba.
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« Respuesta #9 : Marzo 12, 2018, 08:29:18 »

Gracias por el dato! Hasta ahora la IAC nunca se acomodó.
Pero la falla fue solucionada!
Era la maldita bomba de nafta!
Estaba medio tapada y laburaba forzada. Es por esto, pensamos con el mecanico, que se revelaba más que nada los días de calor. De por sí trabajaba muy caliente la bomba y al hacer calor más le costaba refrigerarse. El asunto es que desarmó el mecanico y la encontró tapada y al tanque pasado de mugre.
Esto fue a principios de febrero y santo remedio!
De todos modos voy a probar lo que me decís con la IAC... g

Saludos patagónicos!!!
En línea
orlandodelaosa
Renolero
**
Mensajes: 29

RTI 1.8i Verde oscuro Maquina.


« Respuesta #10 : Marzo 12, 2018, 09:10:34 »

Genial suerte que no la quemaste yo la queme la mía un verano en la Pampa por andar mucho con la reserva era la original de fábrica francesa. Saludos desde la plata
En línea

El Cuba.
juan viedma rt
Renolero
**
Mensajes: 36

El primer Renault


« Respuesta #11 : Marzo 13, 2018, 01:15:35 »

Sí... Es riesgoso andar mucho con el tanque debajo de 1/4... La bomba no queda bien sumergida y no encuentra como refrigerarse.
Me recomendaron que cuide ese detalle para que me dure lo más posible la bomba nueva.
En línea
Páginas: [1]
  Imprimir  
 
Ir a:  

19Shop - La tienda del Renault19!
Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2006-2009, Simple Machines XHTML 1.0 válido! CSS válido!